npmedge

Lists packages whose latest available version does not satisfy the specification in package.json.

npmedge

Lists packages whose latest available version does not satisfy the specification in package.json.

  • Lists packages whose latest available version does not satisfy the specification in package.json.
  • Useful when your package.json contains specific versions of packages and you want to check if the specification is outdated thus discovering new versions.

Install with npm:

$ npm install --global npmedge

Run npmedge in a folder with package.json file or specify the path to it - run npmedge path/to/your/package.json.

TODO