node-cuda-raub

0.1.1 • Public • Published

node-cuda

node-cuda provides NVIDIA CUDA™ bindings for Node.js®.

Prerequisites

You will need to have a CUDA compatible GPU as well as the latest CUDA Drivers and Toolkit installed for your platform. Currently only tested on OSX and Linux 64-bit.

Installation

To obtain and build the bindings:

git clone git://github.com/kashif/node-cuda.git
cd node-cuda
node-gyp configure build

or install it via npm:

npm install node-cuda

Readme

Keywords

Package Sidebar

Install

npm i node-cuda-raub

Weekly Downloads

8

Version

0.1.1

License

MIT

Last publish

Collaborators

  • raub-deprecated