nifill-palindrome

1.0.3 • Public • Published

Phrase object (with palindrome detector)

This is a sample NPM module created in Learn Enough JavaScript to Be Dangerous by Michael Hartl.

The module can be used as follows:

$ npm install --global nifill-palindrome
$ vim test.js
let Phrase = require("nifill-palindrome");
let napoleonsLament = new Phrase("Able was I, ere I saw Elba.");
console.log(napoleonsLament.palindrome());
$ node test.js
true

Package Sidebar

Install

npm i nifill-palindrome

Weekly Downloads

4

Version

1.0.3

License

ISC

Unpacked Size

3.46 kB

Total Files

4

Last publish

Collaborators

  • nathanifill