ng-nav-wizard
    TypeScript icon, indicating that this package has built-in type declarations

    1.1.2 • Public • Published

    Ng Nav Wizard

    ng-nav-wizard

    Current version: 1.1.0

    External Dependencies

    Required Angular Modules

    Polyfills

    If you are targeting older browsers, you may need to polyfill es7 arrays, specifically .some()

    Usage

    Install from npm:

    • npm install ng-nav-wizard --save

    Import and add the NgNavWizardModule to your main module, or wherever applicable. Example:

    import { NgNavWizardModule } from 'ng-nav-wizard';
    
    @NgModule({
      declarations: [
        ...
      ],
      imports: [
        ...
        ReactiveFormsModule,
      ],
      providers: [],
      bootstrap: [AppComponent]
    })
    export class AppModule { }

    Install

    npm i ng-nav-wizard

    DownloadsWeekly Downloads

    5

    Version

    1.1.2

    License

    MIT

    Unpacked Size

    195 kB

    Total Files

    32

    Last publish

    Collaborators

    • inphinito