next-update-failed

Lets npm package owner know someone tried to upgrade a version and failed

next-update-failed

Lets npm package owner know someone tried to upgrade a version of their module and failed

To be used with next-update

Author: Gleb Bahmutov © 2014

License: MIT - do anything with the code, but don't blame me if it does not work.

Spread the word: tweet, star on github, etc.

Support: if you find any problems with this module, email / tweet / open issue on Github