Learn about our RFC process, Open RFC meetings & more.Join in the discussion! »

new-package

0.1.0 • Public • Published

new-package

Installation:

You must have node.js installed to be able to use npm.

npm install -g new-package

Usage

new

you can also specify a different directory new my-project.

new-package will ask you for all the necessary information and fill in all the information it can automatically generate.

DONE!😉

License

MIT

Install

npm i new-package

DownloadsWeekly Downloads

13

Version

0.1.0

License

MIT

Last publish

Collaborators

  • avatar
  • avatar