Join us to discuss the challenges, solutions and best practices for in-house JavaScript code sharing. Tuesday, 12/17 at 10am PT/1pm ET.Sign up here »

neutrino-preset-eslint-l3e

2.0.4 • Public • Published

Neutrino preset with ESLint l3e configuration

NPM version

neutrino-preset-eslint-l3e is a Neutrino preset that adds ESlint support with pre-configured l3e ESLint configuration.

Requirements

  • Node.js v6 LTS, v8, v9
  • Yarn v1.2.1+, or npm v5.4+
  • Neutrino v8

Installation

Yarn

❯ yarn add --dev neutrino-preset-eslint-l3e

npm

❯ npm install --save-dev neutrino-preset-eslint-l3e

Documentation

Install this preset to your development dependencies, then set it in .neutrinorc.js:

  module.exports = {
    use: [
      'neutrino-preset-eslint-l3e'
    ]
  }

Install

npm i neutrino-preset-eslint-l3e

DownloadsWeekly Downloads

31

Version

2.0.4

License

MIT

Unpacked Size

3.16 kB

Total Files

5

Last publish

Collaborators

  • avatar