Naysayers Promote Misery

    needle-kit

    2.0.0 • Public • Published

    needle-kit

    needle

    modules

    var kit = require('needle-kit');

    fs

    • kit.fs = fs-extra
    • with existsAsync, promisified via exists

    request

    • kit.request = superagent
    • with charset()

    License

    MIT http://magicdawn.mit-license.org

    Keywords

    Install

    npm i needle-kit

    DownloadsWeekly Downloads

    2

    Version

    2.0.0

    License

    MIT

    Last publish

    Collaborators

    • magicdawn