Nondeterministic Postrequisite Metaprotocol

    This package has been deprecated

    Author message:

    WARNING: This project has been renamed to nativescript-accelerometer (without the dash). Install using nativescript-accelerometer instead

    native-script-accelerometer
    TypeScript icon, indicating that this package has built-in type declarations

    0.3.0 • Public • Published

    NativeScript Accelerometer Plugin

    Accelerometer plugin for NativeScript

    Installation

    tns plugin add nativescript-accelerometer
    

    Usage

    var accelerometer = require("nativescript-accelerometer");
    
    accelerometer.startAccelerometerUpdates(function(data) {
        console.log("x: " + data.x + "y: " + data.y + "z: " + data.z);
    });
    

    Install

    npm i native-script-accelerometer

    DownloadsWeekly Downloads

    6

    Version

    0.3.0

    License

    MIT

    Last publish

    Collaborators

    • vakrilov