nagger

Force the user to run the latest node version (thru nagging)

nagger

npm install nagger
// Are we running the latest version of Node? 
require('nagger')

Prints out to the terminal:

===================================================
 WARNING: Installed Node version is out-of-date!
 (Current: 0.10.14 Latest: 0.10.15)
===================================================

That's it!

MIT. Copyright (c) Feross Aboukhadijeh.