mydatepicker
TypeScript icon, indicating that this package has built-in type declarations

2.6.11 • Public • Published

mydatepicker

New datepicker library

If your Angular version is >= 7.2 you can use a new version (angular-mydatepicker) of this component:

Version compatibility of this library

Library version Angular version Branch Installation
< 9.0.0 >= 2 and < 9 master npm install --save mydatepicker@latest
>= 9.0.0 >= 9 angularIvy npm install --save mydatepicker@ng9

Angular date picker

Build Status codecov npm npm

Description

Highly configurable Angular date picker.

Installation

npm install mydatepicker --save

Usage

Follow instructions from here

Demo

Online demo is here

Compatibility (tested with)

  • Firefox
  • Chrome
  • Chromium
  • Edge
  • IE11
  • Safari

License

  • License: MIT

Author

  • Author: kekeh

Keywords

  • Date picker
  • Angular2+
  • typescript

Package Sidebar

Install

npm i mydatepicker

Weekly Downloads

12,604

Version

2.6.11

License

MIT

Unpacked Size

571 kB

Total Files

100

Last publish

Collaborators

  • kekeh