module-requirer

    1.0.0 • Public • Published

    Module requirer

    Load modules easily without error

    Install

    Install with npm:

    $ npm install --save module-requirer
     
    const anyLength = require('module-requirer');
     
    let express = moduleRequirer('express');
    console.log( 'typeof express', typeof express ); // function
     
    let noModule = moduleRequirer('noModule');
    console.log( 'typeof noModule', noModule ); // false!
     

    Running tests

    $ node test.js

    License

    Released under the MIT License.

    Install

    npm i module-requirer

    DownloadsWeekly Downloads

    0

    Version

    1.0.0

    License

    MIT

    Unpacked Size

    10.4 kB

    Total Files

    10

    Last publish

    Collaborators

    • faramj