meteor-deque

2.1.0 • Public • Published

deque

Wrapper package for double-ended-queue.

This package currently exists to work around a problem in the read-installed package (used by npm) that effectively forbids packages with prerelease versions (like double-ended-queue@2.1.0-0) from being installed in a top-level node_modules directory.

In the future, we might supplement this package with our own queue features, but for now we export the double-ended-queue module unmodified.

Readme

Keywords

Package Sidebar

Install

npm i meteor-deque

Weekly Downloads

203

Version

2.1.0

License

MIT

Last publish

Collaborators

  • benjamn
  • mdg