Nascent Political Miscreant

    md2ipynb

    0.2.2 • Public • Published

    md2ipynb

    Make your markdown files interactive.

    Usage

    const md2ipynb = require('md2ipynb')
    const ipynb = md2ipynb(markdownDocument)
    console.log(ipynb)

    Install

    npm install md2ipynb
    

    Build

    git clone https://github.com/uetchy/md2ipynb
    cd md2ipynb
    npm install
    npm test
    

    Contributing

    If you have any ideas to improve this project, please feel free to create issue or send a pull-request.

    Keywords

    none

    Install

    npm i md2ipynb

    DownloadsWeekly Downloads

    10

    Version

    0.2.2

    License

    MIT

    Unpacked Size

    5.67 kB

    Total Files

    9

    Last publish

    Collaborators

    • uetchy