Narcoleptic Pony Machine

    This package has been deprecated

    Author message:

    This is a typosquat on the popular Lodash package. This is not maintained nor is the original Lodash package.

    loadsh

    0.0.4 • Public • Published

    lodash v4.17.11

    The Lodash library exported as Node.js modules.

    Installation

    Using npm:

    $ npm i -g npm
    $ npm i --save lodash

    In Node.js:

    // Load the full build.
    var _ = require('lodash');
    // Load the core build.
    var _ = require('lodash/core');
    // Load the FP build for immutable auto-curried iteratee-first data-last methods.
    var fp = require('lodash/fp');
     
    // Load method categories.
    var array = require('lodash/array');
    var object = require('lodash/fp/object');
     
    // Cherry-pick methods for smaller browserify/rollup/webpack bundles.
    var at = require('lodash/at');
    var curryN = require('lodash/fp/curryN');

    See the package source for more details.

    Note:
    Install n_ for Lodash use in the Node.js < 6 REPL.

    Support

    Tested in Chrome 68-69, Firefox 61-62, IE 11, Edge 17, Safari 10-11, Node.js 6-10, & PhantomJS 2.1.1.
    Automated browser & CI test runs are available.

    Install

    npm i loadsh

    Homepage

    lodash.com/

    DownloadsWeekly Downloads

    5,594

    Version

    0.0.4

    License

    MIT

    Unpacked Size

    1.4 MB

    Total Files

    1049

    Last publish

    Collaborators

    • npm