lie-use

0.1.0 • Public • Published

lie-use

API

npm install lie-use
var use = require('lie-use');

use

use(value or promise, function)

If the value is a promise, apply the function to the value it resolves into and return a promise for that, otherwise apply the function to the value and return the result.

License

MIT

Keywords

none

install

npm i lie-use

Downloadsweekly downloads

1

version

0.1.0

license

none

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability