kucoin-open-api
TypeScript icon, indicating that this package has built-in type declarations

1.1.8 • Public • Published

kucoin

Kucoin API Client

Implemented by METACODI, S.L.



Setup

fetch

Error [ERR_REQUIRE_ESM]: require() of ES Module ... from ... not supported.
Instead change the require of index.js in ... to a dynamic import() which is available in all CommonJS modules.

Com que estem treballant amb resolució de mòdul commonjs, no podem fer servir una versió actual de la llibreria node-fetch pq només soporta esm.

Fixed: https://stackoverflow.com/questions/70541068/instead-change-the-require-of-index-js-to-a-dynamic-import-which-is-available

npm i node-fetch@2.6.1

Readme

Keywords

Package Sidebar

Install

npm i kucoin-open-api

Weekly Downloads

2

Version

1.1.8

License

ISC

Unpacked Size

120 kB

Total Files

38

Last publish

Collaborators

  • sheyude