koop-provider-agol

3.14.5 • Public • Published

koop-agol

ArcGIS Online provider for Koop (public services only).

npm version build status

Install

Koop providers require that you first install Koop. For information on using Koop, see https://github.com/esri/koop.

You can add koop-agol to your Koop server's dependencies by installing it with npm and adding it to your package.json like so:

npm install koop-agol --save

Usage

documentation coming soon

curl -i -X POST -d "id=arcgis" -d "host=https://www.arcgis.com" "http://localhost:1337/agol"

Resources

Issues

Find a bug or want to request a new feature? Please let us know by submitting an issue.

Contributing

Esri welcomes contributions from anyone and everyone. Please see our guidelines for contributing.

License

Apache 2.0

Package Sidebar

Install

npm i koop-provider-agol

Weekly Downloads

3

Version

3.14.5

License

Apache-2.0

Last publish

Collaborators

  • dmfenton