klopov-eslint

    0.6.2 • Public • Published

    Usage

    const eslint = require("klopov-eslint")("eslint/lib/cli.js");
    const eslintrc = require.resolve("klopov-eslint/.eslintrc.json");
    

    Release

    • refresh.js
    • If all rules get more easy, semver-patch should bump.
    • If any rule gets more strict, semver-minor should bump.

    Keywords

    Install

    npm i klopov-eslint

    DownloadsWeekly Downloads

    45

    Version

    0.6.2

    License

    ISC

    Last publish

    Collaborators

    • igorklopov