node package manager

jstransformer-marked

Marked support for JSTransformers.

jstransformer-marked

Marked support for JSTransformers.

Build Status Coverage Status Dependency Status NPM version

Installation

npm install jstransformer-marked

API

var marked = require('jstransformer')(require('jstransformer-marked'));
 
marked.render('# Hello World!').body
//=> '<h1>Hello World!</h1>' 

License

MIT