This package has been deprecated

    Author message:

    js-makedepend is deprecated. If you think you need it: fork it or find an alternative

    js-makedepend

    3.0.11 • Public • Published

    js-makedepend

    js-makedepend is DEPRECATED

    npm stable version MIT licensed

    🚨 DEPRECATION NOTICE 🚨

    From november 2018 isn't maintained anymore. If you need it: fork it or find an alternative.

    Timeline

    • 2018-11-10: Add deprecation notice.
    • December 2019: Own projects using js-makedepend don't use it anymore
    • January 2019: deprecate the package on npm, remove everything from the README except the deprecation notice. From that time on js-makedepend won't get any security updates.
    • February 2019: stop ci integrations:
      • gitlab
      • travis
    • February 2019: Archive and/ or delete the repo

    Why?

    • js-makedepend isn't heavily used.
    • I need focus in what I'm working on, and removing this from the picture helps with that.

    Keywords

    none

    Install

    npm i js-makedepend

    DownloadsWeekly Downloads

    51

    Version

    3.0.11

    License

    MIT

    Unpacked Size

    25 kB

    Total Files

    12

    Last publish

    Collaborators

    • sverweij