jovo-tts-polly
    TypeScript icon, indicating that this package has built-in type declarations

    3.6.1 • Public • Published

    Amazon Polly TTS Integration

    To view this page on the Jovo website, visit https://v3.jovo.tech/marketplace/jovo-tts-polly

    Learn how to use the Amazon Polly TTS (Text to Speech) service with the Jovo Framework.

    Installation

    npm install --save jovo-tts-polly
    // @language=javascript
    
    // src/app.js
    
    const { PollyTts } = require('jovo-tts-polly');
    
    platform.use(
      new PollyTts({
        credentials: {
          region: 'yourRegion',
          accessKeyId: 'yourAccessKeyId',
          secretAccessKey: 'yourSecretAccessKey',
        },
      }),
    );
    
    // @language=typescript
    
    // src/app.ts
    
    import { PollyTts } from 'jovo-tts-polly';
    
    platform.use(
      new PollyTts({
        credentials: {
          region: 'yourRegion',
          accessKeyId: 'yourAccessKeyId',
          secretAccessKey: 'yourSecretAccessKey',
        },
      }),
    );

    Keywords

    none

    Install

    npm i jovo-tts-polly

    DownloadsWeekly Downloads

    1

    Version

    3.6.1

    License

    Apache-2.0

    Unpacked Size

    25.1 kB

    Total Files

    13

    Last publish

    Collaborators

    • jovotech