Narcissistic Passion Minified

    is-valid-date

    0.0.1 • Public • Published

    is-valid-date

    Validate date string.

    Valid formats

    DD/MM/YYYY, DD-MM-YYYY, DD.MM.YYYY

    Install

    npm install is-valid-date

    Usage

    var isValidDate = require('is-valid-date');
     
    isValidDate('21/09/1991') // true
    isValidDate('21/9/1991') // true
    isValidDate('21.09.1991') // true
    isValidDate('21-09-1991') // true
    isValidDate('21-14.1991') // false
    isValidDate('21/09/19991') // false

    License

    MIT

    Install

    npm i is-valid-date

    DownloadsWeekly Downloads

    95

    Version

    0.0.1

    License

    MIT

    Last publish

    Collaborators

    • miguelmota