This package has been deprecated

Author message:

This package is no longer relevant as ES2015 support is widespread.

is-safe-integer

2.0.0 • Public • Published

Deprecated

This package is no longer relevant as ES2015 support is widespread.


is-safe-integer Build Status

ES2015 Number.isSafeInteger() ponyfill

Install

$ npm install --save is-safe-integer

Usage

var isSafeInteger = require('is-safe-integer');
 
isSafeInteger(3);
//=> true
 
isSafeInteger(100719925474099143523412);
//=> false
 
isSafeInteger(Infinity);
//=> false

Related

License

MIT © Sindre Sorhus

Package Sidebar

Install

npm i is-safe-integer

Weekly Downloads

1,850

Version

2.0.0

License

MIT

Unpacked Size

2.92 kB

Total Files

4

Last publish

Collaborators

  • sindresorhus