is-postscript

1.0.0 • Public • Published

is-postscript Build Status

Check if a Buffer/Uint8Array is a postscript

Usage

$ npm install --save is-postscript
var readChunk = require('read-chunk'); // npm install read-chunk
var isPostscript = require('is-postscript');
var buffer = readChunk.sync('program.ps', 0, 2);
 
isPostscript(buffer);
//=> true

License

MIT © Arthur Verschaeve

Package Sidebar

Install

npm i is-postscript

Weekly Downloads

0

Version

1.0.0

License

MIT

Last publish

Collaborators

  • arthurvr