is-ie8

    1.0.2 • Public • Published

    Is IE8

    Is a simple JavaScript module that determines whether or not the given browser is IE8.

    Install

    npm install is-ie8 --save-dev

    Use

    var isIE8 = require('is-ie8');
    if(isIE8()){
      // do something
    }

    Install

    npm i is-ie8

    DownloadsWeekly Downloads

    0

    Version

    1.0.2

    License

    MIT

    Last publish

    Collaborators

    • ryanburgess