Neverending Plethora of Modules

    is-hyper

    1.0.0 • Public • Published

    is-hyper Build Status

    Check if you're running in Hyper

    Install

    $ npm install --save is-hyper
    

    Usage

    Here running in Hyper 0.7.0:

    const isHyper = require('is-hyper');
     
    isHyper();
    //=> true
     
    isHyper('>=0.8');
    //=> false

    API

    isHyper([semverRange])

    Returns a boolean.

    semverRange

    Type: string

    Match a specific version range.

    License

    MIT © Sindre Sorhus

    Install

    npm i is-hyper

    DownloadsWeekly Downloads

    2

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • sindresorhus