Now with Partition Management

    homebridge-pentair-intellicenter
    TypeScript icon, indicating that this package has built-in type declarations

    2.0.2 • Public • Published

    ⚠️ Version 2.x+ of this plugin only works with IntelliCenter version 1.064 and higher. If you are on an older version of IntelliCenter firmware, it is recommended that you upgrade your IntelliCenter firmware. If you prefer to remain on older IntelliCenter firmware, you should install the latest 1.x version of this plugin.

    Homebridge Pentair IntelliCenter Plugin

    verified-by-homebridge NPM Version

    This plugin integrates with the Pentair IntelliCenter panel to expose its features to HomeKit/Siri. Currently, only the "Bodies", heaters, and circuits that are marked as "Features" in IntelliCenter will be exposed as switches in HomeKit.

    Also, along with the Homebridge Alexa plugin, this plugin can be used to expose your IntelliCenter circuits to Alexa. As far as I know, this is currently the only Alexa integration as the Alexa skill for IntelliCenter is no longer available.

    Install

    npm i homebridge-pentair-intellicenter

    DownloadsWeekly Downloads

    45

    Version

    2.0.2

    License

    Apache-2.0

    Unpacked Size

    297 kB

    Total Files

    66

    Last publish

    Collaborators

    • aggiepilot04