This package has been deprecated

Author message:

this package has been deprecated, just import modules from the highcharts folder

highcharts-gantt

0.1.7 • Public • Published

highcharts-gantt

This is just a highcharts-gantt module copied from highcharts v0.1.7. This package is generated for simplicity of use.

Installation

npm install highcharts-gantt --save

Usage

The package expects that global Highcharts variable is set. It also doesn't export anything.

Then just require the package if you use common.js

require('highcharts-gantt')

Or include the script in your HTML file.

<script src = "node_modules/highcharts-gantt/index.js">

Generation info

The code for generating the modules is in this repository

Issues

Issues with the way modules work should be reported to the Highcharts repository

Issues with the way modules were generated should be reported to publish-highcharts-modules repository

Package Sidebar

Install

npm i highcharts-gantt

Weekly Downloads

334

Version

0.1.7

License

CC

Last publish

Collaborators

  • kirjs