gulp-wiredep

    1.2.0 • Public • Published

    gulp-wiredep

    travis npm-dependencies standard-js npm-package-quality npm-node-version npm-version npm-license

    standard usage

    const gulp = require('gulp')
    const wiredep = require('gulp-wiredep')
     
    gulp.task('bower', function () {
      gulp.src('./src/footer.html')
        .pipe(wiredep({
          optional: 'configuration',
          goes: 'here'
        }))
        .pipe(gulp.dest('./dest'))
    })

    usage with plugin loader

    const gulp = require('gulp')
    const plug = require('gulp-plugin-loader')
     
    gulp.task('bower', function () {
      gulp.src('./src/footer.html')
        .pipe(plug.wiredep({
          optional: 'configuration',
          goes: 'here'
        }))
        .pipe(gulp.dest('./dest'))
    })

    Install

    npm i gulp-wiredep

    DownloadsWeekly Downloads

    322

    Version

    1.2.0

    License

    MIT

    Last publish

    Collaborators

    • ivoputzer