Learn about our RFC process, Open RFC meetings & more.Join in the discussion! »

gulp-rtlcss

0.1.2 • Public • Published

gulp-rtlcss

MIT Licence NPM Version Build Status Dependency Status

Gulp plugin that uses RTLCSS to convert LTR CSS to RTL.

Install

$ npm install --save-dev gulp-rtlcss

Usage

var gulp = require('gulp');
var rtlcss = require('gulp-rtlcss');
 
gulp.task('default', function () {
    return gulp.src('styles.css')
        .pipe(rtlcss())
        .pipe(gulp.dest('dist'));
});

Install

npm i [email protected]

Version

0.1.2

License

MIT

Last publish

Collaborators

  • avatar