gulp-requirejs-bundler

Gulp plugin: wraps gulp-requirejs, adds ability to emit bundle files and bundle config

gulp-requirejs-bundler

A require-bundler plugin for gulp

First, install gulp-requirejs-bundler as a development dependency:

npm install --save-dev gulp-requirejs-bundler

Then, add it to your gulpfile.js:

var require-bundler = require("gulp-requirejs-bundler");
 
gulp.src("./src/*.ext")
    .pipe(require-bundler({
        msg: "Hello Gulp!"
    }))
    .pipe(gulp.dest("./dist"));

Type: String
Default: Hello World

TODO: API details to be documented here.

MIT License