node package manager

gulp-myth

gulp-myth Build Status

Myth - Postprocessor that polyfills CSS

Issues with the output should be reported on the Myth issue tracker.

Install

$ npm install --save-dev gulp-myth

Usage

var gulp = require('gulp');
var myth = require('gulp-myth');
 
gulp.task('default', function () {
    return gulp.src('src/app.css')
        .pipe(myth())
        .pipe(gulp.dest('dist'));
});

API

myth(options)

options.sourcemap

Type: boolean Default: false

Embed a Source Map.

options.browsers

Type: array

Browsers and versions to support.

License

MIT © Sindre Sorhus