gulp-autoprefixer-html

    1.0.1 • Public • Published

    gulp-autoprefixer-html

    This library exists because html-autoprefixer does not accepct can I use browser options. There is a pull request, which has been pending for a long time.

    Installation

    yarn add gulp-autoprefixer-html

    Usage

    var gulp = require( "gulp" );
    var htmlAutoprefixer = require( "gulp-html-autoprefixer" );
     
    gulp.task( "html-autoprefix", function( ) {
      return gulp.src( "./path/to/index-or-other.html" )
        .pipe( htmlAutoprefixer({ browsers: ['ie >= 10'] }) )
        .pipe( gulp.dest( "dist" ) );
    } );

    Keywords

    none

    Install

    npm i gulp-autoprefixer-html

    DownloadsWeekly Downloads

    6

    Version

    1.0.1

    License

    MIT

    Last publish

    Collaborators

    • namelos