gulp-absurd

AbsurdJS plugin for Gulp

gulp-absurd

Packagegulp-absurd
Description AbsurdJS plugin for Gulp
Node Version >= 0.4
npm install gulp-absurd
var gulp = require('gulp');
var absurd = require('./gulp-absurd');
 
gulp.task('default', function() {
gulp.src('./data/*.js')
.pipe(absurd({
minify: true
}))
.pipe(gulp.dest('./result'));
});

The object which is sent to the module is directly passed to AbsurdJS. So, for more information about the specific options check https://github.com/krasimir/absurd

> npm install -g mocha
> mocha