Nuclear Pizza Machine

    This package has been deprecated

    Author message:

    This package is now maintained as fluid-pouchdb.

    gpii-pouchdb

    1.0.15 • Public • Published

    gpii-pouchdb

    This package provides Fluid components that wrap PouchDB and express-pouchdb. You can use the same data, design documents, and REST calls as you would with CouchDB.

    For more information, see the documentation:

    Note:

    The browser tests for this package will fail intermittently in IE11. This has been written up and is being tracked at https://issues.gpii.net/browse/GPII-2492

    Keywords

    none

    Install

    npm i gpii-pouchdb

    DownloadsWeekly Downloads

    0

    Version

    1.0.15

    License

    BSD-3-Clause

    Unpacked Size

    282 kB

    Total Files

    56

    Last publish

    Collaborators

    • amb26
    • the-t-in-rtf