Wondering what’s next for npm?Check out our public roadmap! »

    genoset-221

    1.0.1 • Public • Published

    genoset-221

    Build Status

    Use this module to help determine if there's an increased risk of gluten intolerance and celiac disease in europeans.

    Information

    Packagegenoset-221
    Description Increased risk of gluten intolerance and celiac disease in europeans
    Node Version ~ 5.5

    Compatibility

    This genoset is to be used with DNA-JSON. See dna2json for more information.

    Usage

    var riskGlutenIntolerant = require('genoset-221')
    var dna = require('./dna.json')
     
    console.log(riskGlutenIntolerant(dna))
    // → `true` or `false`

    Contributions

    This Project follows the StandardJS style guide.

    js-standard-style

    To Contribute:

    • Clone Repo
    • npm install
    • Write Code
    • Write Test(s)
    • Submit Pull Request

    License

    _genoset-221 is available under the MIT license.

    Install

    npm i genoset-221

    DownloadsWeekly Downloads

    3

    Version

    1.0.1

    License

    MIT

    Last publish

    Collaborators

    • avatar