This package has been deprecated

    Author message:

    Package is no longer maintained

    gemini-babel

    1.0.0 • Public • Published

    gemini-babel

    Gemini plugin, which allows to use babel for writing tests.

    Usage

    In your .gemini.yml:

    system:
      plugins:
        babel:
           ## babel options 
           presets: [...]
           ...

    It will also pick .babelrc file if you have any.

    Install

    npm i gemini-babel

    DownloadsWeekly Downloads

    1

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • mdio
    • stefanhoth
    • roche_rg
    • koga_rg
    • ko
    • and
    • haeusler
    • olexiyk
    • researchgate-bot
    • sevinf