gavant-ember-validations

1.1.1 • Public • Published

gavant-ember-validations

Validation error highlighting for form fields.

DISCLAIMER: This addon is not actively maintained for public use. Pull requests are welcome, but we do not guarantee responses to bug submissions or feature requests, so use at your own risk.

Compatibility

  • Ember.js v2.18 or above
  • Ember CLI v2.13 or above

Installation

ember install gavant-ember-validations

Usage

To use the addon styles, you must use SASS:

ember install ember-cli-sass

(Upon addon installation, an import statement will be added to your app.scss)

Contributing

Installation

  • git clone <repository-url>
  • cd gavant-ember-validations
  • npm install

Linting

  • npm run lint:js
  • npm run lint:js -- --fix

Running tests

  • ember test – Runs the test suite on the current Ember version
  • ember test --server – Runs the test suite in "watch mode"
  • ember try:each – Runs the test suite against multiple Ember versions

Running the dummy application

License

This project is licensed under the MIT License.

Readme

Keywords

Package Sidebar

Install

npm i gavant-ember-validations

Weekly Downloads

1

Version

1.1.1

License

MIT

Unpacked Size

28.7 kB

Total Files

35

Last publish

Collaborators

  • bakerac4