Newline Pending Merge

    gatsby-plugin-pirsch

    0.0.1 • Public • Published

    gatsby-plugin-pirsch

    Easily add Pirsch to your Gatsby site.

    Install

    npm install --save gatsby-plugin-pirsch

    How to use

    // In your gatsby-config.js
    plugins: [
      {
        resolve: `gatsby-plugin-pirsch`,
        options: {
          dataCode: 'PIRSCH_WEBSITE_DATA_CODE',
          includeInDevelopment: false
        },
      },
    ]

    Configuration

    • dataCode - Required. Your pirsch identification code
    • includeInDevelopment - Optional. Defaults to false

    Install

    npm i gatsby-plugin-pirsch

    DownloadsWeekly Downloads

    1

    Version

    0.0.1

    License

    MIT

    Unpacked Size

    2.6 kB

    Total Files

    4

    Last publish

    Collaborators

    • brouilles