Unleash awesomeness. Private packages, team management tools, and powerful integrations. Get started with npm Orgs »

frint-compat

5.7.2 • Public • Published

frint-compat

npm

Backwards compatibility package for Frint


Guide

Installation

With npm:

$ npm install --save frint-compat

Via unpkg CDN:

<script src="https://unpkg.com/frint-compat@latest/dist/frint-compat.min.js"></script>
<script>
  // available as `window.Frint` (now backwards compatible)
</script> 

Usage

Load it after you have loaded all other packages:

require('frint-compat');

Doing so would mutate other packages to keep them backwards compatible.

API

n/a

Keywords

install

npm i frint-compat

Downloadsweekly downloads

861

version

5.7.2

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
Report a vulnerability