Normal Programming Mistake

    fix-dependency-layui-layer

    1.0.3 • Public • Published

    layui Layer

    A npm version of layerjs from layui

    Install with npm:

    npm i --save layui-layer

    use with node

    require("layui-layer");
    layer.alert('Great!');

    when require layerui-layer, layer becomes a global object.

    The styles are packed together

    usage for web

        <script src="../dist/layer.js"></script> 

    The styles are packed together

    layer.alert('Great!');

    find more at http://www.layui.com/doc/modules/layer.html

    Install

    npm i fix-dependency-layui-layer

    DownloadsWeekly Downloads

    2

    Version

    1.0.3

    License

    ISC

    Unpacked Size

    378 kB

    Total Files

    14

    Last publish

    Collaborators

    • salmondaze