npm

Bring the best of OSS JavaScript development to your projects with npm Orgs - private packages & team management tools.Learn more »

felt-postcss

0.1.0 • Public • Published

felt-postcss

PostCSS plugin for Felt.

Installation

$ npm install felt-postcss

Usage

const 
  express = require('express'),
  felt = require('felt'),
  postcss = require('felt-postcss'),
  postcssImport = require('postcss-import'),
  autoprefixer = require('autoprefixer')
 
const app = express()
 
app.use(felt({
  src: 'public'
  handlers: {
    '.css': postcss({
      plugins: [
        postcssImport(),
        autoprefixer()
      ],
      options: {
        map: { inline: false }
      }
    })
  }
}))
app.use(express.static('public'))
app.listen(3000)

install

npm i felt-postcss

Downloadsweekly downloads

2

version

0.1.0

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability