Nerfing Powerful Megalomaniacs

    f.lux-react

    1.2.4 • Public • Published

    f.lux React

    Official React bindings for f.lux.

    Installation

    f.lux React requires React 0.14 or later.

    To install the stable version:

    npm install --save f.lux-react
    

    Version 1.2 is compliant with the new React life-cycle methods.

    This assumes you are using npm as your package manager.

    Coming Soon

    Documentation, examples, and test cases.

    Keywords

    none

    Install

    npm i f.lux-react

    DownloadsWeekly Downloads

    1

    Version

    1.2.4

    License

    MIT

    Unpacked Size

    163 kB

    Total Files

    41

    Last publish

    Collaborators

    • akrumel