This package has been deprecated

Author message:

We are deprecating Ezcord in support of the up-and-coming YANDL.

ezcord
TypeScript icon, indicating that this package has built-in type declarations

4.4.3 • Public • Published

EzCord

NPM Hello everyone, we understand the issues that we are having at the moment. You can downgrade to 2.7.8 to fix this. Fixed

Example usage:

const { EzcordClient } = require('ezcord');
const bot = new EzcordClient('token', 'prefix');
bot.on('command', (command) => {
    if(command.cmd === 'ping') {
        command.respond('Pong!');
    };
});
bot.connect();

EzCord is a quick and easy way for you to develop a discord bot.

Readme

Keywords

Package Sidebar

Install

npm i ezcord

Weekly Downloads

53

Version

4.4.3

License

GPL-3.0

Unpacked Size

1.07 MB

Total Files

42

Last publish

Collaborators

  • officialomger