Nit-Picking Magistrate

    This package has been deprecated

    Author message:

    standard 16.0.0 and eslint-config-standard 16.0.0 no longer require the eslint-plugin-standard package. You can remove it from your dependencies with 'npm rm eslint-plugin-standard'. More info here: https://github.com/standard/standard/issues/1316

    eslint-plugin-standard

    5.0.0 • Public • Published

    Install

    npm i eslint-plugin-standard

    DownloadsWeekly Downloads

    1,165,187

    Version

    5.0.0

    License

    MIT

    Unpacked Size

    28.7 kB

    Total Files

    8

    Last publish

    Collaborators

    • jhiesey
    • bret
    • feross
    • flet
    • linusu
    • mafintosh
    • jprichardson
    • watson
    • raynos
    • toddbluhm
    • voxpelli
    • xjamundx