eslint-plugin-opipe

1.0.0 • Public • Published

eslint-plugin-opipe npm (scoped) NpmLicense David Travis (.com) Coveralls github

ESLint preprocessor for JS files using the opipe operator

Installation

npm install --save-dev eslint-plugin-opipe

Usage

Add "eslint-plugin-opipe" to the plugins array in your .eslintrc.*:

{
    "plugins": [
        "eslint-plugin-opipe"
    ]
}

That's it, ESLint will now accept the opipe operator.

Install

npm i eslint-plugin-opipe

DownloadsWeekly Downloads

2

Version

1.0.0

License

MIT

Unpacked Size

2.86 kB

Total Files

4

Last publish

Collaborators

  • peoro