Norwegian Pony Master

    eslint-plugin-only-error

    1.0.2 • Public • Published

    eslint-plugin-only-error

    Upgrade warnings to errors

    Installation

    You'll first need to install ESLint:

    $ npm i eslint --save-dev
    

    Next, install eslint-plugin-only-error:

    $ npm install eslint-plugin-only-error --save-dev
    

    Note: If you installed ESLint globally (using the -g flag) then you must also install eslint-plugin-only-error globally.

    Usage

    Add only-error to the plugins section of your .eslintrc configuration file. You can omit the eslint-plugin- prefix:

    {
        "plugins": [
            "only-error"
        ]
    }

    This plugin is based on eslint-plugin-only-warn by Bob Fanger.

    Install

    npm i eslint-plugin-only-error

    DownloadsWeekly Downloads

    11,296

    Version

    1.0.2

    License

    MIT

    Unpacked Size

    3.03 kB

    Total Files

    5

    Last publish

    Collaborators

    • davidjbradshaw