This package has been deprecated

    Author message:

    All versions of this eslint plugin are DEPRECATED. Consider using the LATEST version of "eslint-config-ruby".

    eslint-plugin-logical-padding

    1.2.1 • Public • Published

    All versions of this eslint plugin are DEPRECATED.

    Consider using the LATEST version of eslint-config-ruby.



    eslint-plugin-logical-padding

    Enforces padding between logical blocks of code. Inspired by rubystyle.guide.

    Installation

    npm install --save-dev eslint-plugin-logical-padding

    or

    yarn add -D eslint-plugin-logical-padding

    Usage

    In your .eslintrc, to report rules as errors

    {
      "extends": ["plugin:logical-padding/error"]
    }

    or to report rules as warnings

    {
      "extends": ["plugin:logical-padding/warn"]
    }

    Install

    npm i eslint-plugin-logical-padding

    DownloadsWeekly Downloads

    3

    Version

    1.2.1

    License

    MIT

    Unpacked Size

    4.13 kB

    Total Files

    10

    Last publish

    Collaborators

    • s14k51