eslint-config-winniepukki-guardian

    1.1.1 • Public • Published

    Winniepukki Guardian

    GitHub package.json version

    Installation

    1. Ensure that you have ESLint installed ESLint:
    npm i eslint --save-dev
    1. Install the package itself
    npm i -D eslint-config-winniepukki-guardian

    Note: If you installed ESLint globally (using the -g flag) then you must also install eslint-config-winniepukki-guardian globally.

    1. Install peer dependencies
    npm i eslint-config-airbnb eslint-plugin-react

    Usage

    Add the following code to your package.json

    "eslintConfig": {
        "extends": "winniepukki-guardian"
    },

    Install

    npm i eslint-config-winniepukki-guardian

    DownloadsWeekly Downloads

    20

    Version

    1.1.1

    License

    OSL-3.0

    Unpacked Size

    7.99 kB

    Total Files

    6

    Last publish

    Collaborators

    • winniepukki